Dreams Bugs šŸœ

With such a huge suite of creative tools, you may encounter occasional bugs in Dreams. Itā€™s really helpful for us to hear about them! If you discover an issue in Dreams, please check to see if anyone else has reported the issue before and if someone has, comment on it with your experiences. If not, post a new bug report here!

Hereā€™s some top tips to help us track down your bug as quickly as possible:

ā€¢ Give us a brief, clear summary of the bug. If necessary let us know what you think should be happening that isnā€™t.
ā€¢ Let us know the exact steps we need to follow to recreate your bug. For example -
ā€œLoad game > go to create mode > search for banana > stamp ā€œsuper cool bananaā€ > the banana didnā€™t load!"
ā€¢ If possible it really helps if you can include a screenshot or video of the problem.
ā€¢ Let us know the release version of the game ā€“ you can find this by having the Dreams icon highlighted on the Playstation homescreen, pressing ā€œoptionsā€ and then ā€œinformationā€. The bit we want is the Version number!

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. "And-Gate" + "Wireless Transmitors" Problem

    step1:
    create two wirless transmitors, and one reciever with the same name/tag. make them being able to communicate with each other in the settings.

    step2:
    connect one transmitor with a active signal and observe the reciever getting turned on.

    step3:
    than connect an AND-gate with the second transmitor and the signal will be cut off to 0. (which is the issue)

    step4:
    connect one of the AND-gate inputs with a signal it stops being cut and the signal gets through again. even though just one of the AND-gates inputs is connected/active. (extra)

    here is a video:

    https://youtu.be/bckdJT_lmnQ

    2 votes
    Sign in
    (thinkingā€¦)
    Sign in with: Sony Entertainment Network
    Signed in as (Sign out)

    Weā€™ll send you updates on this idea

    bugged  ·  3 comments  ·  Gadgets & Logic  ·  Flag idea as inappropriateā€¦  ·  Admin →
  2. Metal foxy puppet has no guitar sound included

    Metal Foxys prize bubble puppet has no guitar sounds while shooting or charging. The Frances one has generic sounds but not sure if that's intentional or not.

    2 votes
    Sign in
    (thinkingā€¦)
    Sign in with: Sony Entertainment Network
    Signed in as (Sign out)

    Weā€™ll send you updates on this idea

    0 comments  ·  Mm Content  ·  Flag idea as inappropriateā€¦  ·  Admin →

    Hello PokeHearts!

    Thank you for reaching out about your issue. I can confirm that this is a bug and have thrown a report in for this.

    Many thanks,
    Monica C.

  3. Mm Pick heart behaves strangely when rotating Mm picked Dreams in a collection and clips through creations in similar creations

    Steps to reproduce

    1) Edit a collection
    2) Find an Mm picked Dream
    3) Rotate it

    As seen in the attached picture ("Mm picks heart rotating wrongly.jpg"), the Mm picks heart does not keep its position relative to the Dream when rotated.

    Additionally, when Mm picked dreams are listed in Similar creations (and possibly genealogy) the Heart icon of the backmost Dream will show through the creations in front as seen in the other attached picture ("Mm picks heart clipping.jpg").

    2 votes
    Sign in
    (thinkingā€¦)
    Sign in with: Sony Entertainment Network
    Signed in as (Sign out)

    Weā€™ll send you updates on this idea

    bugged  ·  1 comment  ·  UI  ·  Flag idea as inappropriateā€¦  ·  Admin →
  4. Switch's "On/Off" button's short tooltip displays gadget name

    Create a Switch gadget. Tweak it, and hover the imp over the "On/Off" button. The "On/Off" text displays next to the imp as expected.

    Give the Switch gadget a name.

    Hover the imp over the "On/Off" button again, and observe that the gadget's name is displayed overlapping the "On/Off" text. This only happens in the short tooltip above the button prompts, not in the longer tooltip that appears in a black box on a long-hover.

    3 votes
    Sign in
    (thinkingā€¦)
    Sign in with: Sony Entertainment Network
    Signed in as (Sign out)

    Weā€™ll send you updates on this idea

    bugged  ·  1 comment  ·  UI  ·  Flag idea as inappropriateā€¦  ·  Admin →
  5. Wire Blend on Wireless Transmitter is Broken

    Please see attached photo...

    On the first microchip:

    The wireless transmitterā€™s input is set to ā€œWire Blend - Blendā€ so itā€™s averaging out the inputs (0.5 and 1.0) as 0.75 and displaying it properly on the gadget itself (75% of the gadget is filled).

    However, the wireless receiver is receiving the sum of these values (0.5 and 1.0) and as a result, it is outputting 1.5.

    On the second microchip:

    Iā€™m using an intermediate value slider before sending the signal into the wireless transmitter.

    Again, itā€™s averaging the inputs (0.5 and 1.0) as 0.75, displaying it on the value slider,ā€¦

    5 votes
    Sign in
    (thinkingā€¦)
    Sign in with: Sony Entertainment Network
    Signed in as (Sign out)

    Weā€™ll send you updates on this idea

    bugged  ·  4 comments  ·  Gadgets & Logic  ·  Flag idea as inappropriateā€¦  ·  Admin →
  6. No gizmo for Teleporter when affected object is a logic gadget

    When a Teleporter gadget's affected object tweak is wired to another logic gadget, the Teleporter gadget has no gizmo.

    Repro steps:


    1. Create a Teleporter.

    2. Create another logic gadget - I used a microchip.

    3. Open the Teleporter's tweak menu.

    4. Wire the Teleporter's affected object tweak to the logic gadget you created in step 2.

    Observed: No Teleporter gizmo appears.

    Expected: Teleporter gizmo appears.

    And to take it further and show that the Teleporter gizmo is something important that we need for this case:


    1. Create a Tag.

    2. Start time.

    Observed: The logic gadget created in step 2 teleports to a point aā€¦

    1 vote
    Sign in
    (thinkingā€¦)
    Sign in with: Sony Entertainment Network
    Signed in as (Sign out)

    Weā€™ll send you updates on this idea

    bugged  ·  4 comments  ·  Gadgets & Logic  ·  Flag idea as inappropriateā€¦  ·  Admin →
  7. No text animation after copying text from one gadget to another

    I found out by accident that text can be copied from a text displayer to a dialogue displayer or vice versa (You have to select the empty displayer, open the tweak menu on the displayer that contents the text you want to copy, open the "enter text" field and close it again with R2). I assume that is an intended function.

    I was hoping to copy quite a lot of text files this way to be able to use the options of the dialogue displayer. Unfortunately it seems to interpret the copied text as one letter as it displays theā€¦

    1 vote
    Sign in
    (thinkingā€¦)
    Sign in with: Sony Entertainment Network
    Signed in as (Sign out)

    Weā€™ll send you updates on this idea

    bugged  ·  2 comments  ·  Gadgets & Logic  ·  Flag idea as inappropriateā€¦  ·  Admin →
  8. In "Left & Right Sticks" mode, Imp velocity changes when panning at edge of screen

    Change your control scheme to Left & Right Sticks

    Change your Imp Speed to 1

    Enter Create Mode

    Enter Paint Mode

    Hold X to paint, and tilt the left stick diagonally and hold it steady, such that the imp will run into the edge of the screen and start panning the camera.

    Observe that the camera pans at a different rate than the Imp Speed, causing the line to no longer be straight, even though the analog stick was held steady.

    My desired behavior is that the camera pans at such a rate that the imp speed remains constant. Iā€¦

    1 vote
    Sign in
    (thinkingā€¦)
    Sign in with: Sony Entertainment Network
    Signed in as (Sign out)

    Weā€™ll send you updates on this idea

    bugged  ·  1 comment  ·  Camera & Controls  ·  Flag idea as inappropriateā€¦  ·  Admin →
  9. Photomode does not show the same as view or create mode

    Here is a video
    https://youtu.be/FSLw8MkGw34

    I cannot take a photo of my creation because his bum is floating near his head. But only in photomode

    1 vote
    Sign in
    (thinkingā€¦)
    Sign in with: Sony Entertainment Network
    Signed in as (Sign out)

    Weā€™ll send you updates on this idea

    2 comments  ·  Other  ·  Flag idea as inappropriateā€¦  ·  Admin →

    Hello LadyLexUK

    Thank you for your post, There an issue were tracking for this in out database.

    This issue appears to affects specific puppets, and only when taking photos via the cover page of the creation.

    You should be able to take photos of your character without the waist changing position. If you own the scene you should be able to take photos in edit mode or in play mode without this issue occurring.

    Hopefully this information has helped.

    Mark M

  10. Legendas

    Jogo em portuguĆŖs de Portugal, com Ć”udio e legendas em portuguĆŖs. Nos tutoriais quando aparecem pela primeira vez o arquiteto e a engenheira e se apresentam, depois afastam-se, nesse momento aparece uma legenda em inglĆŖs e deveria ser em portuguĆŖs.

    1 vote
    Sign in
    (thinkingā€¦)
    Sign in with: Sony Entertainment Network
    Signed in as (Sign out)

    Weā€™ll send you updates on this idea

    bugged  ·  1 comment  ·  Tutorials  ·  Flag idea as inappropriateā€¦  ·  Admin →
  11. R2 sensitivity

    On some Dualshock controllers, holding the R2 button doesn't function correctly. Seems like the button has trouble reaching the 100% pressed threshold. Is this a known issue and the reason that the toggle button option was introduced in the preferences? Is this the only workaround currently? It's stopped one of my creations from functioning correctly for some users and they may just assume that my logic doesn't work.

    3 votes
    Sign in
    (thinkingā€¦)
    Sign in with: Sony Entertainment Network
    Signed in as (Sign out)

    Weā€™ll send you updates on this idea

    bugged  ·  4 comments  ·  Camera & Controls  ·  Flag idea as inappropriateā€¦  ·  Admin →
  12. Timeline preview does not reflect trimming of sound effects

    When a sound effect is placed in a timeline, and then you trim the end of the sound effect, that trimming is reflected when you scrub the play head, but if you press the Play button in the Timeline Preview controls at the bottom of the timeline, the full sound effect plays as if it was not trimmed.

    To reproduce, simply follow the Cinematic Sound Design tutorial. You can reproduce it at the end of step 2 of this tutorial.

    3 votes
    Sign in
    (thinkingā€¦)
    Sign in with: Sony Entertainment Network
    Signed in as (Sign out)

    Weā€™ll send you updates on this idea

    bugged  ·  2 comments  ·  Audio  ·  Flag idea as inappropriateā€¦  ·  Admin →
  13. this bug still exists even in the full release

    https://www.youtube.com/watch?v=KJbNU1KuBe8

    even after reporting the bug and MM knows about it and 1 update after the full release this bug still remains? it shouldn't take this long to fix a bug like this.

    1 vote
    Sign in
    (thinkingā€¦)
    Sign in with: Sony Entertainment Network
    Signed in as (Sign out)

    Weā€™ll send you updates on this idea

    bugged  ·  2 comments  ·  Audio  ·  Flag idea as inappropriateā€¦  ·  Admin →
  14. And today's swear word is: Preprocessor

    So I was trying to make a microchip called an "Accurate Comparison Preprocessor" - it makes the minimum adjustment to a pair of values to place their midpoint at an odd multiple of 0.005.

    But when I tried to set the microchip's title, "preprocessor" got Scunthorped to prepro*****r. Looks like another profanity needs an "only profane if whole word" restriction.

    2 votes
    Sign in
    (thinkingā€¦)
    Sign in with: Sony Entertainment Network
    Signed in as (Sign out)

    Weā€™ll send you updates on this idea

    bugged  ·  1 comment  ·  Other  ·  Flag idea as inappropriateā€¦  ·  Admin →
  15. Community Jam vote issue

    I'm unable to process the community Jam voting due to creation "way back through time" it continues to loop over and over meaning I can't complete the dream and refresh for more community entries to see. There's no way to process past this which is pretty frustrating. I contacted the creator but they seem to be unaware of the issue. A few other players have hit this brick wall too.

    5 votes
    Sign in
    (thinkingā€¦)
    Sign in with: Sony Entertainment Network
    Signed in as (Sign out)

    Weā€™ll send you updates on this idea

    7 comments  ·  Other  ·  Flag idea as inappropriateā€¦  ·  Admin →
  16. Bug with slider not obeying limits when encompassing group is rotated and tightness at 100%.

    I attached a slider connector between two cubes, and grouped with another object. When I rotate the whole group with a Rotator, and when the tightness of the slider is 100%, the cube attached to the slider ends up travelling outside the bounds of the slider limits, and keeps on going.
    NB. the cube does still respect the plane restraint of the slider, but not the distances.

    Expected behaviour: The slider object does not move except to rotate with the parent group.

    Actual usage: I was making a read-write switch on a 3 inch floppy disk, attaching the switch toā€¦

    1 vote
    Sign in
    (thinkingā€¦)
    Sign in with: Sony Entertainment Network
    Signed in as (Sign out)

    Weā€™ll send you updates on this idea

    bugged  ·  1 comment  ·  Gadgets & Logic  ·  Flag idea as inappropriateā€¦  ·  Admin →
  17. persistent variables+ global reset is very buggy

    If you set a variable as persistent and reset on rewind off and use global scene reset. the variables will only sometimes hold their values but even weirder they start skipping around their number order and if they are below the initial value they may reset to initial value OR jump to a random value its very buggy. I made a twitr video and remixable example

    https://twitter.com/angrykirbyx/status/1232525684595183617?s=19

    indreams.me/element/oBJorLoNvSh

    1 vote
    Sign in
    (thinkingā€¦)
    Sign in with: Sony Entertainment Network
    Signed in as (Sign out)

    Weā€™ll send you updates on this idea

    bugged  ·  4 comments  ·  Gadgets & Logic  ·  Flag idea as inappropriateā€¦  ·  Admin →
  18. Imp quest percentages don't update

    The "% of dreamers completed this quest" percentage does not update. The vast majority still show 0% (e.g "Magic Number", reach level 3), while "Start Dreaming 1" has been stuck at 20% since the full release.

    2 votes
    Sign in
    (thinkingā€¦)
    Sign in with: Sony Entertainment Network
    Signed in as (Sign out)

    Weā€™ll send you updates on this idea

    0 comments  ·  Dreamiverse  ·  Flag idea as inappropriateā€¦  ·  Admin →

    Hello Nicco555

    Sorry that your having problems with Dreams.

    Were are aware of a number if imp quest percentages not updating correctly and where tracking an issue for this behaviour internally.

    Hopefully we will be able to address soon.

    Thanks for this post.

    Mark M

  19. 1 vote
    Sign in
    (thinkingā€¦)
    Sign in with: Sony Entertainment Network
    Signed in as (Sign out)

    Weā€™ll send you updates on this idea

    bugged  ·  1 comment  ·  Gadgets & Logic  ·  Flag idea as inappropriateā€¦  ·  Admin →
  20. 1 vote
    Sign in
    (thinkingā€¦)
    Sign in with: Sony Entertainment Network
    Signed in as (Sign out)

    Weā€™ll send you updates on this idea

    bugged  ·  1 comment  ·  Gadgets & Logic  ·  Flag idea as inappropriateā€¦  ·  Admin →
← Previous 1 3 4 5
  • Don't see your idea?

Feedback and Knowledge Base